Temporary Affiliates Form (TAF) Degradation

Incident Report for UC Davis

Resolved

This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 04, 2025 - 17:57 PDT

Update

We are aware of this issue and are waiting on a response from the vendor about a potential solution.

Until then, as a workaround, impacted users should reload the TAF admin page until the data displays as expected on the TAF page.
Posted Jun 04, 2025 - 13:58 PDT

Investigating

We have observed and have been looking into reports about sporadic issues with temporary affiliates not being listed for users in the TAF application. The IAM team in IET is looking into this issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 03, 2025 - 17:29 PDT