AggieService Degradation

Incident Report for UC Davis

Resolved

The AggieService team has identified and resolved the issue. Access to authenticated forms should now be fully restored
Posted Aug 13, 2026 - 13:08 PDT

Investigating

The AggieService team is investigating an issue with authenticated forms. All authenticated forms are currently unavailable. We are working with our vendor to resolve the issue and will update once we have more information.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 13, 2026 - 12:01 PDT
This incident affected: AggieService.