Degradation: Google's Gmail service
Incident Report for UC Davis
Resolved
Google has resolved this degradation.
Posted Dec 15, 2020 - 17:33 PST
Monitoring
Google has resolved the issues with Gmail. If you receive an error message from Gmail please confirm with the recipient if they received your email or not.
Posted Dec 15, 2020 - 15:57 PST
Investigating
Google is currently reporting issues with their Gmail service. Individuals who are emailing Gmail addresses or campus addresses forwarding to a Gmail address may receive a non-delivery report or other error message back from Google indicating the address does not exist.

https://www.google.com/appsstatus#hl=en&v=status
https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab

If you receive an error message from Gmail please confirm with the recipient if they received your email or not once Google has resolved this issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 15, 2020 - 14:44 PST