Network Degradation: Wireless Network
Incident Report for UC Davis
Resolved
We have not received any other reports regarding this issue and are identifying this issue as resolved. If you are having issues still after the outage, you may need to forget the network and then re-join.

If you need additional assistance with connecting to Eduroam, please see http://kb.ucdavis.edu/?id=2025


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 08, 2019 - 16:50 PDT
Identified
The wireless network had one of the campus controllers crash. It has been restored and network connectivity should be stabilizing.

Since this controller is in a group with other controllers, it affected any users and access points that were homed on it.

The group of other controllers did take over for most of the wireless traffic.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 08, 2019 - 14:58 PDT
This incident affected: Network and Wireless.