Netapp Storage Array Degradation

Incident Report for UC Davis

Resolved

This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 20, 2023 - 09:08 PST

Monitoring

Admins have resolved an issue with the netapp storage array that impacted several services.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 17, 2023 - 11:36 PST