Cisco Jabber Degradation

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 08:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2025 - 07:00 PDT

Identified

Cisco Jabber is currently experiencing a degradation with servers.

Staff have investigated the issue.

If you are experiencing issues, please log out and back in to Jabber.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 03, 2025 - 13:49 PDT
This incident affected: Voice Telephone System.