Issues with Residential Connections To Campus Via Comcast
Incident Report for UC Davis
Resolved
Comcast has resolved the issues affecting residential users. Any new issues should be reported to IT Express.
Posted Sep 07, 2018 - 14:55 PDT
Identified
Issue:
Users may experience issues with trying to connect to campus via Comcast residential network.

Status:
Comcast is aware of the issue and working on a resolution.
Posted Sep 07, 2018 - 09:28 PDT
This incident affected: Network.