Voicemail Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 17:12 PST
Monitoring
The problem has been corrected and new voicemail email notifications are being sent successfully. Technicians are investigating if email notifications for voicemails received during this period can be re-sent.
Posted Dec 05, 2024 - 10:43 PST
Investigating
Some Users not receiving email notifications for Cisco Voicemails. Technicians are currently investigating the issue. Voicemails are still retrievable through Jabber, desk phones and the voicemail web portal at unity.ucdavis.edu.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 05, 2024 - 09:51 PST
This incident affected: Voicemail.