Degradation: Computing Account Services page
Incident Report for UC Davis
Resolved
This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 14, 2020 - 16:06 PST
Monitoring
The Computing Account Services page has been returned to normal operations. Staff are monitoring the service.
Posted Jan 14, 2020 - 15:44 PST
Investigating
The Computing Account Services page, https://computingaccounts.ucdavis.edu is currently experiencing intermittent outages and time outs. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 14, 2020 - 15:20 PST
This incident affected: Computing Accounts.