Yonder Shared Drives Outage

Incident Report for UC Davis

Update

The problem persists and the team is continuing to troubleshoot.
Posted Apr 23, 2026 - 11:59 PDT

Identified

A change to the AD domain controllers is being made to temporarily address the issues, there may be additional brief outages while the domain controllers restart
Posted Apr 23, 2026 - 09:57 PDT

Investigating

Staff are investigating reports of intermittent connectivity to common shared drives hosted on DCFS yonder.ucdavis.edu.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 20, 2026 - 09:48 PDT
This incident affects: SAN & DCFS.