Azure Degradation

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 14:22 PST

Investigating

Admins are investigating an Azure to Campus-VPN technical issue that may result in a degradation of connection to Active Directory DC’s in Azure using the VPN.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 18, 2025 - 20:11 PST
This incident affected: uConnect Active Directory and uConnect ADFS.