Degradation: Jabber Login Issues
Incident Report for UC Davis
Resolved
NOC engineers have resolved the issue.
Posted 7 months ago. Feb 06, 2019 - 10:10 PST
Investigating
Impact: Some users are experiencing an issue with Jabber not accepting login credentials.

Status: NOC Engineers are investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 8 months ago. Dec 18, 2018 - 11:18 PST
This incident affected: Voice Telephone System.