Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2025 - 20:00 PST
Scheduled
Purpose: Implement changes to the traffic management appliance to enhance Zoom troubleshooting capability between campus and the Internet.
Impact: Traffic will be bypassed on the appliance while the configuration update is performed. Clients may experience a brief period of slow network response when the traffic bypass is enabled and later when it is disabled. If an issue is discovered during implementation, an outage may be experienced while troubleshooting, configuration rollback, or device reboot is performed. Resilient paths off campus exist so any degradation should be brief while traffic fails over to the alternate paths.
Affected: Traffic towards the Internet and cloud providers could be degraded briefly for the following campus networks: 128.120.0.0/16 168.150.0.0/17 169.237.0.0/16 172.16.0.0/12 2607:f810::/36
---------------------------- IT Express Service Desk ithelp@ucdavis.edu 530.754.HELP (4357)
Posted Dec 17, 2025 - 18:03 PST
This scheduled maintenance affected: Network and Wireless.