Degradation: Zoom
Incident Report for UC Davis
Resolved
Zoom has resolved the primary issue with their call in service however some regions are still experiencing issues. See https://status.zoom.us for affected regions
Posted Mar 17, 2020 - 07:49 PDT
Investigating
Zoom has re-opened their investigation into this issue.

https://status.zoom.us/incidents/fj5yfbh2vlxn
Posted Mar 16, 2020 - 09:45 PDT
Monitoring
Zoom has applied a fix and is monitoring the service.
Posted Mar 16, 2020 - 09:36 PDT
Investigating
Zoom is reporting issues with their call service. Updates will be posted as they become available.

https://status.zoom.us/incidents/fj5yfbh2vlxn
Posted Mar 16, 2020 - 09:32 PDT
This incident affected: Canvas and Voice Telephone System.