Data Center Networking Outage
Incident Report for UC Davis
Resolved
Network engineers have identified a bad UPS. Gear was switched to a working UPS, and service was restored. No further impacts have been identified and IET has resolved the issue.
Posted Oct 06, 2017 - 10:23 PDT
Monitoring
Network engineers have identified a bad UPS. Gear was switched to a working UPS, and service was restored.
Posted Oct 06, 2017 - 07:26 PDT
Identified
Some co-location VLANs are currently unavailable following the Data Center generator test. Technicians are working to resolve this issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 06, 2017 - 07:07 PDT
This incident affected: Data Center Colocation and Network.