CAS Degradation

Incident Report for UC Davis

Resolved

The service owner has resolved this incident.
Posted Feb 05, 2026 - 09:11 PST

Monitoring

CAS performance was degraded due to increased usage between 11:20 AM to 11:32 AM. CAS services have been restored and currently monitoring.

Staff are monitoring the issue.

Affected Services:
* MyUCDavis
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* Sympa mailing list management and archives
* DavisMail
* ServiceNow
* TRS
* Canvas
* Federated applications, such as the UC Learning Center (U-Learn)


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 03, 2026 - 11:40 PST
This incident affected: CAS.