Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2024 - 23:00 PDT
Scheduled
Purpose: CENIC NOC-744683 Sunnyvale Maintenance CENIC engineers will work with remote hands to perform non-impacting power-related work on a backbone device in Sunnyvale. Precautions are being taken to ensure no impact to the listed services.
Impact: Potential loss of AWS Direct Connect path redundancy and CalREN High Performance Research path redundancy during the scheduled maintenance window.
Affected: CalREN High Performance Research via Sunnyvale (UC Davis - HPR-L3-UCDV1-SNVL2-100G-7364) CalREN High Performance Research via Sunnyvale (UC Davis - HPR-L3-UCDV1-SNVL2-10G-1115) AWS Direct Connect via San Jose (UC Davis - DC-L2-UCDV1-SANJ1-10G-6695)
---------------------------- IT Express Service Desk ithelp@ucdavis.edu 530.754.HELP (4357)
Posted Sep 04, 2024 - 07:35 PDT
This scheduled maintenance affected: AggieCloud AWS and Network.