AggieCloud Degradation

Incident Report for UC Davis

Resolved

The issue has been resolved. The degradation was caused by a uInform API outage.
Posted Aug 07, 2025 - 11:20 PDT

Investigating

AggieCloud: Account Management Console service is currently experiencing a degradation, and we are working to resolve the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 07, 2025 - 08:47 PDT
This incident affected: AggieCloud: Account Management.