Vendor Network Outage: UC Davis AWS Direct Connect
Incident Report for UC Davis
Resolved
Pacific Wave has announced that service has been restored.
Posted Feb 16, 2021 - 22:08 PST
Update
This outage also affects dependent services such as Software site and PrePurchasing
Posted Feb 16, 2021 - 09:37 PST
Investigating
Impact:
Pacific Wave circuit provider Cenic is reporting an outage between Sunnyville, CA and Seattle, WA. Further detail regarding the outage is forthcoming. The Pacific Wave NOC will continue to monitor the status and provide updates as they become available.

Affected:
AWS DX circuits
APIs that are dependent on AWS DX hosted services (e.g software.ucdavis.edu, PrePurchasing)

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 16, 2021 - 07:22 PST
This incident affected: Network and Software Website.