Call Center Outage
Incident Report for UC Davis
Resolved
Service was fully restored just before 12:00 PM today
Posted Oct 14, 2024 - 16:44 PDT
Monitoring
Call Centers have returned to service and are now receiving calls. The NOC Voice team is monitoring and investigating the root cause.
Posted Oct 14, 2024 - 12:10 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 11:34 PDT
Investigating
Call Center inbounds calls are receiving a busy signal. This includes calls to the campus operator and the IT Express service desk.

The NOC Voice team is investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 14, 2024 - 11:01 PDT
This incident affected: Voice Telephone System.