Campus VPN emergency maintenance
Incident Report for UC Davis
Resolved
VPN maintenance has concluded and all VPNs are available.
Posted Jan 09, 2025 - 00:48 PST
Identified
We are working with the vendor to perform emergency maintenance on the campus VPN. The is a continuation of the maintenance that began today, Jan 8, at 1700 HRS.

All IET managed VPNs will be shut down for an hour between

2000 HRS and 0000 HRS Jan 9, 2025
Posted Jan 08, 2025 - 20:04 PST
This incident affected: VPN.