AT&T Connection Degradation

Incident Report for UC Davis

Resolved

AT&T has resolved this issue.
Posted Mar 31, 2026 - 10:59 PDT

Monitoring

An AT&T connection was lost this morning, which caused some temporary Zoom issues. Staff are currently monitoring and working with AT&T to determine a root cause that can be used to influence future actions for reliability.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 19, 2026 - 12:03 PDT