ServiceNow Degradation
Incident Report for UC Davis
Resolved
The node restart was successful and it has resolved the issue users were experiencing.
Posted Sep 05, 2024 - 17:22 PDT
Identified
A node restart will be performed at 5:00pm PST to hopefully resolve the issue.
Posted Sep 05, 2024 - 16:47 PDT
Investigating
There is a degradation affecting some users on the ServiceHub where images are not properly displaying and an unexpected "running transaction" banner bar appears on the ITIL side. Administrators are actively working with ServiceNow and will provide an update as soon as possible.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 05, 2024 - 16:11 PDT
This incident affected: ServiceNow.