ServiceNow Degradation
Incident Report for UC Davis
Monitoring
Users are able to log back into ServiceNow after restarting one of the two Nodes
Posted Oct 15, 2024 - 12:24 PDT
Investigating
ServiceNow is currently experiencing a degradation. Staff are investigating the issue.

Many ServiceNow users are experiencing being logged out with a message- "Sorry an error occurred or this page isn't available."

There is no ETA at this time but will provide an update as soon as one is available. 



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 15, 2024 - 11:42 PDT
This incident affects: ServiceNow.