Davismail Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 09:12 PDT
Update
The email messages from Thursday night that were not properly delivered, were successfully forwarded to the appropriate Davismail account overnight. If you are still missing email messages from 6pm - 1:30am Thursday night, please submit a ticket to IT Express https://servicehub.ucdavis.edu/servicehub?id=ucd_help_ticket
Posted Oct 14, 2023 - 10:03 PDT
Monitoring
Between 6pm and 1:30am last night a Microsoft email license was mistakenly applied to a subset of students.
This change was reversed at 1:30am last night, and admins are investigating to determine if email was not properly delivered to DavisMail.

If you believe you were impacted by this or support a student that may have been impacted, please submit a ticket to IT Express https://servicehub.ucdavis.edu/servicehub?id=ucd_help_ticket

If staff determine messages were not properly delivered, the undelivered messages will be forwarded over the next few days to the appropriate DavisMail account.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 13, 2023 - 10:19 PDT
This incident affected: DavisMail.