Network Degradation: Campus wireless
Incident Report for UC Davis
Resolved
Network engineers upgraded all the controllers to the latest firmware that addressed a known bug that causes load balancing issue. We have not received any other reports of Eduroam issues related to this outage since the upgrade so we are marking this outage as resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 11, 2019 - 14:40 PDT
Investigating
Impact:
Connections to eduroam are being dropped and not connecting.

Locations Affected:
Campus wireless service

Status:
Campus wireless is currently experiencing load balancing issues between the wireless controllers. The NOC and vendor engineers are currently troubleshooting.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 09, 2019 - 13:02 PDT
This incident affected: Network and Wireless.