Eduroam Degradation

Incident Report for UC Davis

Identified

During joint troubleshooting with the vendor, a potential packet drop condition impacting wireless traffic was identified. Configuration updates have been applied and have resulted in measurable improvement to eduroam connectivity. The network will remain under observation to validate long-term stability and identify any additional optimization opportunities.
Posted Feb 12, 2026 - 17:14 PST

Update

Network Operations is continuing to investigate issues related to eduroam including connectivity and performance issues. We continue to actively troubleshoot with vendors to identify solutions.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 11, 2026 - 17:06 PST

Investigating

The network team is investigating reports of eduroam disconnects and speed issues. For troubleshooting support, please contact IT Express while you are having issues. If you can only report the problem later, please provide the symptoms, specific locations and dates/times you had trouble.

A side effect of this issue is that Duo pushes may not come through while connected to eduroam. As a workaround, you can either disconnect from eduroam then try the Duo push again (device must have a cellular connection) or use the Duo passcode option: https://kb.ucdavis.edu/?id=09445

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 03, 2026 - 15:09 PST
This incident affects: Wireless.