Network Outage: Switch Degradation
Incident Report for UC Davis
Resolved
all affected routes are redistributing normally now
Posted Oct 18, 2017 - 13:06 PDT
Monitoring
Technicians have restored network routing and IET continues to monitor the situation.
Posted Oct 18, 2017 - 13:01 PDT
Identified
A network switch at the Data Center which hosts colocation client networking is degraded and impacting networking for those clients. Technicians have identified the problem and are working on a resolution.

Affected VLANs:
DEAN-AG-4-FW
DEAN-AG-3-FW
REGISTRAR-1-VPN
DEAN-AG-7-FW
MGMT-SCH-OF-3-SSL
CHANCELLOR-3
PRIM-RES-CTR-7-VPN
LANG-LIT-3-VPN
LAW-5-VPN
LDA-3-FW
ANIMAL-SCI-2
BANNER-1-VPN
NUTRITION-1-VPN
DESIGN-1-FW
DEAN-AG-1-FW
FIN-AID&EMPL-1-VPN
DEAN-AG-5-FW
CHANCELLOR-7-VPN
IT-INFO-RES-21-VPN
DESIGN-2-FW
DEAN-AG-2-FW
GRAD-STUDIES-2-FW
BFTV-1-VPN
DC&CLIENT-SVC-51-FW
DC&CLIENT-SVC-53-VPN
DESIGN-4-VPN
IET-EAIS-2-VPN
ESP-1-VPN
SOE-1-VPN
MEYER-COMM-1
PRIM-RES-CTR-8-VPN

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 18, 2017 - 12:31 PDT
This incident affected: Network.