Degradation: Banner
Incident Report for UC Davis
Resolved
Banner Admins have resolved the Banner degradation.
Posted Apr 16, 2019 - 10:28 PDT
Identified
Banner is now available to all users.

Banner Admins are not finished with their full resolution and are still doing some work.
Posted Apr 15, 2019 - 13:30 PDT
Investigating
Some/most users are not able to log into Banner. Users are reporting being kicked off and cannot get back in.
Banner admins are researching the problem.
Posted Apr 15, 2019 - 11:57 PDT
This incident affected: Banner.