Davismail Outage
Incident Report for UC Davis
Resolved
All impacted clients of this outage have been notified.
Posted Jul 20, 2022 - 15:43 PDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2022 - 15:37 PDT
Investigating
Davismail is currently experiencing an outage.
A configuration error in email routing to DavisMail resulted in emails sent to students and staff on the service not being received. Administrators have corrected the configuration and as of 7:50am on 7/1/22 email is now delivering correctly. Administrators are looking into recovery emails sent during this outage.

Currently the mail routing issue has been fixed as of 8:00 AM Friday morning, however staff are investigating which senders and recipients were affected and which important messages might have been lost.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 01, 2022 - 15:36 PDT
This incident affected: DavisMail.