Outage: Voice Telephone Services

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 15:01 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 14:07 PST

Update

Inbound calls to SL100, Zoom, Call Centers impacted.
All call centers are offline and PSTN connectivity is severed

The ACD service for IT Express and 530-754-4357 is currently down. IT Express is unable to take calls at this time. Network Operations Center staff are investigating the issue

Please start a chat with IT Express at https://iet.ucdavis.edu/support or by clicking on any Botrock icon in the ServiceHub or Knowledge Base.
https://servicehub.ucdavis.edu
https://kb.ucdavis.edu

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 08, 2026 - 13:20 PST

Investigating

The ACD service for IT Express and 530-754-4357 is currently down. IT Express is unable to take calls at this time. Network Operations Center staff are investigating the issue

Please start a chat with IT Express at https://iet.ucdavis.edu/support or by clicking on any Botrock icon in the ServiceHub or Knowledge Base.
https://servicehub.ucdavis.edu
https://kb.ucdavis.edu

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 08, 2026 - 12:24 PST
This incident affected: Voice Telephone System.