Pinnacle Outage

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 15:51 PDT

Monitoring

Pinnacle should now be available to login.  

As the Azure environment continues to recover, some users may experience slow performance as well as intermittent interruptions.  

Azure's projected recovery window ends at approximately 11:30 PM UTC, unless there is an update to share sooner.
Posted Oct 29, 2025 - 15:52 PDT

Investigating

Pinnacle services are currently unavailable.

Calero is tracking an incident with Azure Front Door and awaiting feedback from Microsoft on the situation.

ETA is unknown.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 29, 2025 - 09:57 PDT
This incident affected: Pinnacle.