OASIS Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 16:20 PDT
Monitoring
Services have been restored to normal operation and are being monitored.
Posted Apr 03, 2024 - 11:23 PDT
Investigating
Oasis is currently experiencing a degradation.

Users are currently unable to access student records or take certain actions on the record.

The Advising Technology team is currently investigating issues with the database.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 03, 2024 - 09:04 PDT
This incident affected: OASIS.