SmartSite Degradation
Incident Report for UC Davis
Resolved
After monitoring the service, SmartSite administrators have confirmed this issue has been resolved.

If you continue to experience issues, please contact IT Express at 530-754-4357.
Posted May 10, 2016 - 16:46 PDT
Monitoring
The service degradation that affected SmartSite beginning at approximately 10:20 a.m. this morning seems to be improving, after Scriba restored network connectivity at its location. Scriba hosts SmartSite for UC Davis. Users at UC Davis are reporting they can log in to SmartSite, although connectivity might be sluggish.

UC Davis will continue to monitor the situation. Any service updates will be posted at status.ucdavis.edu.
Posted May 04, 2016 - 16:31 PDT
Identified
The vendor hosting the SmartSite service is working on network connectivity issues at their data center. No estimated time to repair was provided by the vendor.
Posted May 04, 2016 - 11:49 PDT
Investigating
SmartSite is currently experiencing degraded service. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 04, 2016 - 10:20 PDT