Outage: Outgoing emails
Incident Report for UC Davis
Resolved
Systems administrators worked with Microsoft to determine the cause of the outage and have resolved the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 03, 2019 - 17:38 PST
Update
The administrators have opened a Premier ticket with Microsoft and are working with the vendor to identify the issue.
Posted Dec 03, 2019 - 15:16 PST
Investigating
The Office 365 email service is currently experiencing an issue where outbound messages are returned with a "Remote Server returned '550 5.7.705 Service unavailable. Access denied, tenant has exceeded threshold." error message. Administrators are looking into the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 03, 2019 - 14:05 PST
This incident affected: DavisMail and uConnect Office 365.