Authentication Degradation for Shibboleth

Incident Report for UC Davis

Resolved

Staff resolved the problem at 1830 hrs on Monday 2/17.
Posted Feb 18, 2025 - 08:27 PST

Investigating

Authentication/Shibboleth is currently experiencing a degradation. Staff are investigating the issue.
Some applications that have been reported as affected are Canvas and UC Path.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 17, 2025 - 14:46 PST
This incident affected: Canvas and Shibboleth.