AggieService Degradation

Incident Report for UC Davis

Resolved

The AggieService team has resolved the underlying issue and the service is now functioning normally
Posted Aug 14, 2026 - 07:21 PDT

Monitoring

The AggieService team has resolved the issue. AggieService users should now be able to login as they normally would (without getting a request to create passkeys for Salesforce access). We will continue to monitor for any additional issues.
Posted Aug 12, 2026 - 16:24 PDT

Update

AggieService team has outlined a workaround and has communicated out via email to stakeholders while it continues to investigate. If you need access to AggieService now, please reference these instructions or contact the SSO Service Desk.
Posted Aug 12, 2026 - 13:22 PDT

Investigating

We're seeing issues with Salesforce requesting passkeys and impacting users' ability to access AggieService. We are actively working on it and will update as we make progress.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 12, 2026 - 09:54 PDT
This incident affected: AggieService.