MyUCDavis Degradation and SmartSite outage
Incident Report for UC Davis
Resolved
A software bug caused the Data Center firewall to reboot at 1900 hrs. We are working with Juniper support to resolve the software issue.

Affected services included myucdavis and SmartSite
Posted 3 months ago. Aug 01, 2017 - 09:51 PDT
Monitoring
System administrators have resolved the issues with smartsite.ucdavis.edu and my.ucdavis.edu and continue to monitor the service
Posted 3 months ago. Jul 31, 2017 - 21:18 PDT
Investigating
MyUCDavis is currently experiencing degraded service and Smartsite is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 3 months ago. Jul 31, 2017 - 19:53 PDT
This incident affected: Smartsite.