CAS Degradation

Incident Report for UC Davis

Resolved

This issue has been resolved.
Posted May 27, 2026 - 11:38 PDT

Monitoring

Admins are monitoring CAS services.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 26, 2026 - 15:28 PDT

Investigating

IT Express has received reports of users experiencing issues logging in to services that rely on CAS for authentication. Staff are investigating the issue.

Affected Services include but not limited to:
* MyUCDavis
* Box
* MyAdmissions
* MyInfoVault
* Sympa mailing list management and archives
* DavisMail
* ServiceNow
* TRS
* Canvas
*UCPath


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 26, 2026 - 11:58 PDT
This incident affected: CAS.