Email Delivery for UCDH migrated users

Incident Report for UC Davis

Resolved

The workaround was successful and resolved this issue for Sympa and Bulkmail.
Posted Jun 24, 2025 - 14:16 PDT

Update

Update: IET has implemented a work-around for services including Sympa and Bulkmail. UCDH is continuing to work on the issue.
Posted Jun 10, 2025 - 13:25 PDT

Investigating

UCDH and IET are investigating an issue with email delivery from campus to health.ucdavis.edu, which affects services including Sympa.
Posted Jun 10, 2025 - 10:51 PDT
This incident affected: DNS.