Tupper Network Outage
Incident Report for UC Davis
Resolved
As of 12:21 PM today all switches and APs negatively affected by the flooding in Tupper have been restored.  The network outage has been resolved.
Posted Sep 06, 2024 - 12:40 PDT
Identified
Tupper Hall experienced a burst pipe and flooding this afternoon. The fire department has been involved, and crews are actively working on fixing the pipe and water abatement. Several network switches are affected on the 3rd, 2nd, & 1st floor. Currently there is a network outage affecting the following.

BUILDINGS:
TUPPER HALL


VLANs:
ACU-1-FW
DEAN-MED-ADM-12-FW
DEAN-MED-ADM-4-FW
DEAN-MED-ADM-5-FW
DEAN-MED-ADM-6-FW
DEAN-MED-ADM-8-FW
DEAN-MED-ADM-9-FW
DEAN-VETMED-2-FW
HVAC-2-FW
IT-COMMUNRES-13-FW
IT-CRETV-3-FW
POWER-1-NR
SAFETY-SVCS-2-FW
VH-ADMIN-1-FW
VM-ACADPROGS-1-FW
VM-GEN-I&R-6-FW
VM-MED&EPIDM-2-FW
VM-PATHOLOGY-1-FW
VM-RESEARCH-1-FW
WATER-1-NR
WIRELESS
WLS-UNMANAGED-1


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 05, 2024 - 22:25 PDT
This incident affected: Network.