Service Degradation notice for SmartSite
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted 4 days ago. Dec 06, 2017 - 23:23 PST
Monitoring
Administrators have identified and resolved the issue, we will continue to monitor the service to ensure it is working properly.
Posted 4 days ago. Dec 06, 2017 - 21:21 PST
Investigating
Investigating - Smartsite is currently experiencing an outage. Staff are investigating the issue.
Posted 4 days ago. Dec 06, 2017 - 20:46 PST
This incident affected: Smartsite.