Emergency Maintenance: Electrical Utility Emergency Shutdown Robbins Hall
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 11:07 PDT
Investigating
Purpose:

Emergency repair due to leak in basement floor mechanical room

Starting at 12:30
Ending: TBD

Impact:

Electrical to North side of Building

BUILDINGS:
ROBBNS
ROBBNS ANX

VLANs:
DANR-6-FW
DEAN-AG-2-FW
DEAN-AG-3-FW
DEAN-AG-5-FW
DEAN-AG-7-FW
ECO-3-NR
ECO-4-NR
GEN-ACAD-1
GEN-ACAD-2-FW
HVAC-2-FW
IT-CRETV-3-FW
NEMATOLOGY-1-FW
O&M:UTILITIES-1
PLANT-PATH-1-FW
PLANT-PATH-3
PLANT-PATH-4
PLANT-SCIENCES-1-FW
PLANT-SCIENCES-14-FW
PLANT-SCIENCES-2-FW
PLANT-SCIENCES-3-FW
PLANT-SCIENCES-4-FW
PLANT-SCIENCES-5-FW
PLANT-SCIENCES-9-FW
POWER-1-NR
WIRELESS
WLS-UNMANAGED-1

Requested by:

Randes Biete
UTIL High Voltage
Phone: 530-308-1104


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 29, 2024 - 13:31 PDT
This incident affected: Network, Voicemail, Voice Telephone System, and Wireless.