Faculty Sites Services Degradation
Incident Report for UC Davis
Resolved
The Faculty Sites degradation has been resolved.
Posted Jun 03, 2019 - 17:17 PDT
Monitoring
The issue has been identified. Staff have implemented a fix and are currently monitoring the issue.
Posted Jun 02, 2019 - 19:11 PDT
Investigating
Faculty sites are currently experiencing degraded service. Some sites are unavailable or are loading slowly. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 02, 2019 - 15:06 PDT
This incident affected: Faculty Sites Services.