Photo Rosters Outage

Incident Report for UC Davis

Resolved

The Photo Rosters service is stable.
Posted Aug 23, 2025 - 14:37 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 09:10 PDT

Investigating

Photo Rosters is currently experiencing an outage. Staff are investigating the issue.

Affected Services: Photo Rosters
Impact: Major
Status Message: The Photo Rosters application is currently experiencing an outage, and we are working to restore service.
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 19, 2025 - 19:35 PDT
This incident affected: Photo Rosters.