The fix implemented by admins has resolved the vcenter degradation.
Posted Aug 26, 2024 - 10:17 PDT
Update
Update: While it is believed that most services operating through the DC Network have stabilized, the team is still working on a long term fix for this issue.
Posted Aug 20, 2024 - 09:28 PDT
Update
Update:
IET NOC and DC network teams are still working to resolve this issue.
Posted Aug 16, 2024 - 11:37 PDT
Investigating
IET NOC and DC team members are actively troubleshooting intermittent vCenter degradation potentially related to network maintenance performed last night. Currently, we’re aware that this is affecting some L&S services and WAG.
We’ll update the status page with more details and possible resolution timeframes once we have more information. Thank you for your patience. Please submit an INC to ithelp@ucdavis.edu if you cannot access vCenter.
---------------------------- IT Express Service Desk ithelp@ucdavis.edu 530.754.HELP (4357)
Posted Aug 15, 2024 - 14:53 PDT
This incident affected: Network and Virtualization.