UCD Computing Account Degradation

Incident Report for UC Davis

Resolved

This incident has been resolved.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 02, 2026 - 12:23 PDT

Monitoring

A fix has been implemented and access should be restored. Admins are monitoring.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 02, 2026 - 10:50 PDT

Identified

A recent change inadvertently removed access for active affiliates. That change has been reverted and we expect these services to be restored within the hour. If you are still impacted after 12:00pm today, please contact IT Express.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 02, 2026 - 10:46 PDT
This incident affected: Computing Accounts.