Phone Degradation - Outbound international calls failing

Incident Report for UC Davis

Resolved

This incident has been resolved as of yesterday evening. Outbound international calling has been restored on campus phone systems (Cisco, Zoom Phone, and SL100).

If you continue to experience issues, please contact the IT Express Service Desk (ithelp@ucdavis.edu, 530.754.HELP).
Posted Apr 16, 2026 - 06:25 PDT

Investigating

Outbound international phone calls are failing on campus phone systems (Cisco, Zoom Phone, and SL100). Inbound international calls are unaffected. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 15, 2026 - 16:34 PDT
This incident affected: Voice Telephone System.