Outage: Jabber
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 13:58 PDT
Monitoring
Jabber service was degraded early Wednesday Sept 4. Some users may not have been able to log in or connect to the server for phone services. A fix was implemented before 8 AM that should restore Jabber service. We are continuing to monitor the environment.
Posted Sep 04, 2024 - 08:27 PDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 07:09 PDT
Investigating
Some Jabber accounts are unable to connect to the voice service. Staff are investigating the issue.

IT Express is unable to provide phone support due to the outage. If you need support, you can email IT Express at ithelp@ucdavis.edu, or you can start a chat or submit a ticket at https://iet.ucdavis.edu/support.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 04, 2024 - 07:08 PDT
This incident affected: Voice Telephone System.