Mothra Degradation
Incident Report for UC Davis
Resolved
This incident is resolved.
Posted Jan 21, 2025 - 13:46 PST
Investigating
Mothra is currently experiencing a degradation.

Provisioning of new user access, creation of new user accounts in Active Directory, as well as Exchange and Google accounts, password resets in Active Directory, and passphrase resets are delayed.

Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 21, 2025 - 11:18 PST
This incident affected: IAM.